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Outline

� Downloading and installing the Offline Image Viewer 2.6 (OIV)

� Assembling images for presentations
- Downloading an ARTstor Image Group

- Importing local images

- Importing PowerPoint presentations

� Creating and giving presentations
– Creating an Image Palette Presentation (similar to a slide carousel)

– Presenting from the Image Palette

– Creating a Slide Editor Presentation (more advanced, custom slides)

– Presenting slides in the Slide Presentation mode

� Saving your presentation file

� Printing presentations

� Uploading from OIV to ARTstor Personal Collections

� User Preferences
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Downloading and installing the Offline Image Viewer 2.6

The Offline Image Viewer 2.6 is ARTstor’s tool for:

1. Giving reliable, internet-independent classroom presentations

2. Creating presentations of personal/institutional images with or without 
ARTstor images as well as with existing PowerPoint presentations.

Exercise

1. To use the Offline Image Viewer, you need to download the software from 
ARTstor online. After logging onto your ARTstor account, go to the “Tools” menu 
and choose “Download Offline Viewer.”

2. Click the button to “Accept” the Terms and Conditions of Use.

3. On the following screen you will see a list of available versions for download.  The 
most recent version which matches your computer’s operating system will be 
automatically chosen for you.  If you want to download a different version, choose 
it from the list.  When you are ready to download, click the “Save” button.

4. Choose to save the file on your desktop and wait for the download to complete.

5. On your desktop, double-click the installation icon to begin installing the software. 
Click through the various steps.

6. Once the installation is complete, the Offline Image Viewer 2.6 will be available as 
a program in your program files.

Note: The Offline Image Viewer is available for downloading to Registered and Instructor-Level Users, but not 
Unregistered (Walk-in) Users. 
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Downloading and installing the Offline Image Viewer 2.6

Authenticating the Offline Image Viewer

Depending on whether the program is opened on a machine on-campus 
(within the authorized IP range for your institution) or off-campus, this 
determines how the Offline Image Viewer with authenticate.

If the computer is part of your institution’s IP range, then the authentication 
process happens automatically in the background and you will not be 
prompted to take any action.

If the computer is not within the institution’s IP range, a window will open 
requiring the user to choose to authenticate the software immediately or at a 
later time.  Until the Offline Image Viewer is authenticated, ARTstor images 
cannot be viewed. Any local images will still be available.  In order to 
authenticate, be sure that you are online, then enter the e-mail address and 
password associated with your ARTstor user account. You will need to have 
time remaining on your 120 Remote Access Grace Period to successfully re-
authenticate. You can manually authenticate the program by going to the 
“Help” toolbar menu and selecting the “Authenticate OIV” option.

- Slide 4 -



ArtSTOR

Assembling images for presentations

Downloading an ARTstor Image Group

Upon opening the Offline Image Viewer 2.6 program, a pop-up 
window opens with shortcuts to create or open a presentation.  
Without using the shortcuts, we will begin by creating a presentation 
with an Image Group created online in ARTstor.

Exercise

1. Go to the Insert menu at the top of the window and select the “Image Group(s) 
from ARTstor…” option. You may also download an ARTstor Image Group by 
clicking on the “Download Image Group(s) from ARTstor icon (   ) in the upper 
left corner of the Image Palette pane.

2. Log on to ARTstor using your Username (email address) and Password, then 
click “Next.”

3. A list of your available folders will appear. Double-click a folder name to display 
the Image Groups saved within. Then, click to select an Image Group.  You will 
see a preview of the images in the group displayed on the left. Click 
“Download” when you’ve selected a group.

4. You will be able to monitor the progress of each image as it downloads. Please 
note that for larger Image Groups, the download can take some time to 
complete.

5. When the download has finished, the images from your Image Group will 
appear in the Image Palette pane at the bottom of your screen. 
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Assembling images for presentations

Importing local images

In addition to ARTstor Image Groups, you can include personal or
institutional images in your Offline Viewer presentations.

Exercise

1. Go to the Insert menu at the top of the window and choose the “Local Image(s)”
option. You may also click on the “Import local image(s) icon (   ) in the upper left 
corner of the Image Palette. 

2. A window with your computer’s directory will open. Browse to the location of your 
local image and select it by clicking on the file name. Then, click the “Add” button.

3. To add more than one image, hold down the “Ctrl” key while clicking on the 
various file names. To select a group of consecutive images, click on the first file 
name, hold down the “Shift” key, and then click the last file name. Your local 
images will appear at the end of your collection of  thumbnail images in the Image 
Palette pane.

4. Another method of adding local images is to drag and drop image files directly into 
the Image Palette pane, e.g. from your desktop.

5. To expand the Image Palette pane to view your entire collection of images, click on 
the “Maximize/Restore” button (   ) in the upper right corner of the window. 

Note: You may maximize and minimize any of the work areas – the Image Palette, Slide Sorter, or 
Slide Editor – by using the window controls in the upper right corner of each pane. You can 
return to the original layout, where all three are visible, by going to the View toolbar menu, 
pointing to “Workspace,” and then selecting the “Reset to default layout” option. 
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Assembling images for presentations

Importing PowerPoint presentations

You can upload entire PowerPoint presentations into your Offline
Viewer presentations.  Each slide becomes a new slide in the 
Slide Editor while the images embedded within the slides are 
added to the slides in the Image Palette. 

Exercise

1. Go to the Insert menu and choose the “PowerPoint presentation…” option.  
You may also click on the “Import PowerPoint Presentation” icon (   ) in 
the upper-left corner of the Image Palette.

2. A window with your computer’s directory will open. Browse to the location 
of your presentation and select it by clicking on the file name. Then, click 
the “Open” button.

3. The full slides will appear in the Slide Sorter and Editor pane and the 
images within the slides will be added as individual image files in the 
Image Palette pane.
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Creating an Image Palette Presentation

Modifying the Image Palette view

The Image Palette is set to automatically display images with a 
caption of title and artist/creator.  The view can be adjusted to 
display no data with the images or a full data record.

Exercise

1. To adjust the display to show no data with the thumbnail images, go to 
View, then choose “Image Palette Display.” and click “Show images 
only.” You may also use the corresponding button along the top of the
Image Palette (   ).

2. Your images will no longer display any data information with them.

3. To change the display to show the full data record available for each 
image, go to View, then choose “Image Palette Display,” and click 
“Show images with full data.” You may also use the corresponding 
button along the top of the Image Palette (   ).

4. To return your view to display just the title and artist/creator
information, go to View, then “Image Palette Display.” and “Show 
images with captions.” Again, the button for this is found along the top 
of the Image Palette window (   ).
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Creating an Image Palette Presentation

Organizing Image Palette images

Once you have completed importing your ARTstor and/or local images, you 
can begin organizing your collection. While in the Image Palette pane, you 
can delete images, rearrange, and edit the cataloguing information for your 
local images.

Exercise

1. To delete an image from your collection, click on the image to select it. You can 
then click the Delete button on your keyboard or right-click (Ctrl+click for Macs) 
with your mouse and select the “Delete image(s)” option from the resulting 
shortcut menu.  Then, click “Yes” to confirm your deletion.
Note: Deleting images originating from a PowerPoint presentation will delete the 

image from the slide in the Slide Editor as well.

2. Re-order your thumbnails by clicking on the images you want to move and 
dragging them to new locations.

3. Edit the information for one of your local images by selecting the image and 
then right-clicking with your mouse. Choose the “Edit image data” option from 
the resulting shortcut menu. You may also use the “Ctrl-” (or �) E keyboard 
shortcut.

4. A new window will appear, displaying 15 editable fields for cataloging 
information. Click “OK” when you are finished entering your data.
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Presenting from the Image Palette

Presenting with the Image Palette

Once you have compiled your image collection, you may elect to 
present these images in the Image Palette Slideshow. 

Exercise

1. To begin your presentation from the first image in the Image Palette, 
either double-click on the first thumbnail, select the “View Image 
Palette Presentation” option from the View menu, or use the 
corresponding button along the top of the Image Palette.

2. Your first image will appear sized to fit the screen against a black 
background.  You can zoom into images by clicking into the image or 
using the keyboard shortcuts to zoom in (+) and out (-).

3. To advance through the images, either use the toolbar which appears in 
the upper left corner of your image, or use various keyboard shortcuts 
(Space bar or “PageDown” for the next image; “Shift” key and Space 
bar or “PageUp” key for the previous image).

4. To exit the presentation view at any time and return to the Image 
Palette, click the “X” in the toolbar, select the "Exit" option from the 
right-click shortcut menu, or use the “Esc” keyboard shortcut.
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Presenting from the Image Palette

Using the Image Palette presentation tools

Upon opening an Image Palette presentation, you will have a toolbar displayed at 
the upper-left corner of the screen which provides tools to move through your 
presentation, display data, and adjust your screen display.  If preferred, this bar 
can be hidden and keyboard or right-click shortcuts used to perform the same 
actions.

�View Data (    ) – Clicking this button once displays Brief Object Information.  Clicking twice 
displays the full data information including Instructor Commentary and Personal Notes.  To 
hide the data, click a third time.

� Adjust Display (          ) – These icons allow you to split the screen horizontally or vertically 
to display two images as well as to return the display to Full Screen.

� Next/Previous (       ) – These buttons move the presentation forward or back by one 
image.

�Image Selection List  (    ) – Use this button to view all images in the presentation and 
double-click to jump forward or back to that point in the presentation.

� Size Selector (   ) – Clicking this will display the image at its actual size.  To return to the 
original, Fit to Screen, size hold the “Shift” key while clicking this button.

� Exit (   ) – Clicking this button will close the presentation.
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Creating a Slide Editor Presentation
Creating slides

After adding images to the Image Palette, a second type of presentation can be created 
using the upper two panes, the Slide Editor and Slide Sorter.  New slides can be created 
one by one, in multiples based on images from the Image Palette, or from a PowerPoint 
presentation.  Templates with a magnifying glass indicate slides with zoomable images.  
The first template with the question mark has no prescribed layout.  Only templates with 
non-zooming images can be modified.

Single Slides

1. Go to the Insert menu and select “Add a slide.” A window will open displaying all slide template 
choices. 

2. Click to select the first slide template from the display and click the “OK” button.  The slide will 
appear in the Slide Sorter on the left of the screen while a full preview of the slide will be 
displayed in the Slide Editor on the right.  Repeat, choosing a template with a non-zoomable
image and text.  Repeat and choose a template with a zoomable image.

Prefilled Slides

1. Go to the Image Palette and select two or more images by holding the “Ctrl” key while selecting.  
Click the button to “Create slides from selected images” (    ) in the Image Palette toolbar. You 
can also right-click (Ctrl+click for Macs) with your mouse and choose the “Slide Creation Wizard”
option from the resulting shortcut menu.  Choose a slide with both image and a data 
placeholders.

2. Choose a template, then click the “OK” button. Your new slide(s), pre-filled with the image(s) 
that you selected, will be added to the bottom of the list in the Slide Sorter. 

Slides from a PowerPoint Presentation (repeat of slide 7)

1. Go to the Insert menu button and choose “PowerPoint Presentation…” or use the corresponding 
button in the Image Palette toolbar.  Using your computer’s file directory, find and open your 
presentation.  The slides will appear in the Slide Editor and any images within the slides will 
become part of the Image Palette.
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Creating a Slide Editor Presentation

Adding images to slides

Once you have created a slide, you may insert images into the image 
placeholders by dragging them in from the Image Palette.  You may 
also add additional images to the slide.

Exercise

1. Select the slide with no template from the Slide Sorter on the left.  

2. Go to the Insert menu and select the “Add an image” option. You can 
also select the “Add an image” icon (  ) from the Slide Editor tools.

3. You will see an empty image placeholder with instructions stating to 
“Place image here.” Find an image in the Image Palette below, then 
drag and drop it into the box displayed in the Slide Editor.

4. Select the slide with the zoomable image placeholder.  Select another 
image from the Image Palette and drag it into the slide.

5. Select the slide with the non-zoomable image placeholder and a text 
box.  Go to the Image Palette and select another image and drag it to 
the image placeholder.

6. If you need to move an image, make sure that the “Move” icon ( ) is 
selected in the Slide Editor tools. Then, click on the image and drag it 
to a new location.
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Creating a Slide Editor Presentation

Formatting images in slides

Once you have added images to your slide, you may re-size the 
image or zoom into details in the Slide Editor which will be saved.  
Templates without preset zoomable images allow image formatting.

Exercise

1. To re-size an image, click on the image so that a dashed outline 
appears around it. Using any of the 8 square handles at its corners 
and sides, drag the dashed outline until the image is sized as you like 
it.

2. Once you have re-sized your placeholder, the image may be too big 
or too small for the space. In order to enlarge/shrink the image to fill 
the entire placeholder space, click Format in the toolbar, then choose 
“Image,” then “Fit to Frame”.  This option is also available from the 
right-click menu or by using the “0” keyboard shortcut. 

3. If you want to save a zoomed detail on your slide, select the Zoom 
tool (  ) from the Slide Editor tools. Then, click into an area of the 
image to zoom into it. 

4. If you need to pan to a separate section, use your mouse to click and 
drag to move to a different area within the image.  Or select the Pan 
tool (  ) from the Slide Editor tools, then click and drag around the 
image.
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Creating a Slide Editor Presentation

Adding text and new text placeholders

In addition to adding images, you may also add text within designated text 
blocks.  The text may be typed in directly or the existing data for the image 
can be automatically added.  New data placeholders cannot be added to 
slides with preset, zoomable images.

Exercise

1. To add a new text box to a slide, select a slide created with either the open format 
template or non-zoomable images in it. Go to the Insert menu and select the “Add 
text box” option. You can also select the “Add a text box” icon (   ) from the Slide 
Editor tools. A blank text block will appear on your slide.

2. Move the text box by first making sure that the “Move” icon (  ) is selected from the 
Slide Editor tools. Then, click on the text box and drag it to a new location.  Resize 
the text box by clicking on one of the square handles and dragging.

3. In the empty text box instructing you to “Double-click to add text,” double-click to 
select the text, delete it, then key your comments directly into the box.

4. Select another slide with an empty text box.  This time, select an image from 
ARTstor from the Image Palette, then click and drag the image over the text box 
and release.  Whether you are importing an ARTstor image or a local image, you 
will be prompted to select which data fields you want to add. Make your selections 
and click the “OK” button. The imported text will populate the text block. 
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Creating a Slide Editor Presentation

Formatting text in slides

Whether you key in or import text, you have the option to 
format it in various ways, including font family, style, color, 

size, and alignment.

Exercise

1. Double-click into the text box with the data you just added.  
Select all the text within or click and highlight just a section.

2. Go to Format in the toolbar and choose “Text,” then “Font…”
You can also click the “Font attributes” icon (  ) from the Slide 
Editor tools.

3. A new window will open, presenting you with options for 
adjusting the font size, style, color, and alignment of your 
text. Make your selections and then click on the “OK” button. 
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Creating a Slide Editor Presentation

Adding shapes and arrows

After adding images and text to slides, you can add shapes such as 
circles and squares as well as arrows to call attention to areas of 
interest on the slides.

Exercise

1. To add a shape or arrow, click Insert from the toolbar, then choose 
“Add a shape” or use the corresponding button in the Slide Editor 
toolbar (   ).

2. A pop-up window will display the shapes available: a square, a circle,
and a variety of directional arrows.  Click to select one, then click the 
“OK” button below.  Your shape will be added to the center of your 
slide.

3. To move the shape to another location, click to select the shape, and 
drag the shape to that location.

4. To change the size of the shape, click on the shape so that the square 
resizing handles appear around it.  Click and drag a corner or edge to 
adjust the shape to the desired size.
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Creating a Slide Editor Presentation

Formatting objects in slides

Once you have edited and positioned your items on the slide, you
may adjust the look of the images, text boxes, or shapes as well
as the entire slide. 

Exercise

1. To adjust the properties of an image, text box, or shape, click on the 
desired object to select it.  Then go to the Format button in the 
toolbar and choose “Properties.” You can also use the Properties icon 
in the Slide Editor toolbar (   ).

2. You will only be able to change the properties available for the type of 
object selected, such as border or background, object color, fill color, 
line width, and opacity.

3. After making your changes, click “Apply.”

4. If you would like to set a background color for the entire slide – not 
simply individual images or text boxes – go to the Format menu and 
select the “Background…” option. Choose the desired color from the 
palette provided to change the overall color for the entire slide.
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Presenting in the Slide Presentation mode

Organizing and presenting slides

Once you have edited your images and text, as well as designed the 
overall layout of your slides, you are ready to organize them and 
present them in the Slide Presentation mode.

Exercise

1. During your presentation, your slides will appear in the order that they are 
listed in the Slide Sorter. If you would like to change the order of slides, click 
and drag the thumbnail images within the Slide Sorter to arrange them in the 
order that you would like to present them.

2. While organizing your presentation, you may find the need to delete a slide. 
Click on the slide in the Slide Sorter, then, go to the Edit menu and select 
“Remove slide(s).”

3. To begin your presentation, go to the View menu and select the “View 
Presentation” option. You may also click on the “View presentation” icon (   ) in 
the upper left corners of the Slide Sorter and Slide Editor panes.

4. When your presentation begins, a quick start guide will outline the various 
keyboard shortcuts that you can use to navigate through your presentation. 
Your slides will appear just as you have designed them in the Slide Editor. 

5. To advance to the next slide, press the Space bar or the “PageDown” key. To 
view the previous slide, press the “Shift” key and then the Space bar, or the 
“PageUp” Key. To view the slide so that individual image/text objects are 
introduced one at a time, hold down the “Shift” key while pressing the right and 
left arrow keys.  

6. When you are finished giving your presentation, press the “Esc” key. 
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Saving your presentation file

Choices for saving a presentation

After creating or making any changes to a presentation in the Offline 
Image Viewer, you will want to save it. You have a few options for 
saving your presentation file.

Exercise

1. To save your entire working file with the Image Palette images and the Slide 
Editor/Sorter slides, go to the File menu and select the “Save” option. You will 
be prompted to choose a location on your computer’s directory and name your 
presentation file (.prs). You can save a presentation file to your hard drive, 
network, or any portable media devices (e.g. disk, CD or Zip drive).

2. To save a smaller-size file with only the slides from the Slide 
Editor/Sorter, you can save a Read-Only version.  Go to the File menu, point 
to “Save As,” and then select the “Save Read-Only Slide Presentation…” option. 
Your presentation will be saved as a .shw file that cannot be edited by the 
viewer.  None of the images from the Image Palette that you may have 
uploaded will be exported.

3. To save only the Image Palette images for use as an Image Palette 
presentation or for use with the prior version of the Offline Image Viewer, you 
may save a file in the older format. Go to the File menu, point to “Save As,”
and then select the “Save Image Palette only…” option.  None of the Slide 
Editor slides that you may have created using this collection of images will be 
exported.

4. To make a copy of the existing file you are working on, you can save it 
under a different name. Go to the File menu, point your mouse to “Save As,”
and then select the “Save with a different name…” option.
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Printing Presentations

Printing presentations

After creating a presentation, for reference purposes you may want 
to print a copy of its contents.

Exercise

1. To print the slides created using the Slide Editor, go to the File menu, 
click “Print”, and choose the option “Slides…” or use the “Ctrl-” (or �) 
P keyboard shortcut.

2. You will have the option to choose either 2 or 4 images per page as 
well as to edit the margins around the edges.

3. To print the images from the Image Palette, go to the File button in 
the toolbar, click “Print,” and choose the menu option “Palette 
images…”

- Slide 21 -



ArtSTOR

Uploading to ARTstor Personal Collections

Uploading OIV presentations to ARTstor

After creating a presentation in the Slide Editor in the Offline Image Viewer, 
instructor-level ARTstor users can upload the presentation slides into ARTstor as 
an Image Group and as part of the Personal Collection.

Exercise

1. Go to the File button in the toolbar and choose the “Upload all slides” option from the menu 
below or use the corresponding toolbar button (   ) in the Slide Sorter toolbar.  A pop-up 
reminder will appear stating that “This feature is only available to instructor-level ARTstor users 
with Personal Collections enabled.” Click “OK” to proceed forward.

2. The following window will ask you to enter your ARTstor username (e-mail address) and 
password in order to connect to your ARTstor account. If you are unsure about the amount of 
space available in your ARTstor Personal Collection, click the “Check Space” button at the lower-
right before uploading your presentation and the available space will be shown at the lower-left.

3. When you are ready to upload your presentation, click the “Upload” button.  When the upload is 
complete, the window will say “Finished.” then click the “Close” button.

4. Your slides will be added to your Personal Collection in a category titled “OIV Slides.” These 
slides/Personal Collection images are also saved into their own Image Group placed into your My 
Work Folder.  The title of the Image Group will be the title of the OIV presentation file.
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Uploading to ARTstor Personal Collections

Uploading image files to ARTstor

Images can be imported into a Personal Collection for instructor-level ARTstor 
users from the Image Palette or directly from your current computer files.

Exercise
1. Click to select one or more images from the Image Palette.

2. Go to the File button in the toolbar and choose the “Upload selected image(s)”
option from the menu below or use the corresponding button in the Image Palette 
toolbar menu (   ).  A pop-up reminder will appear stating that “This feature is only 
available to instructor-level ARTstor users with Personal Collections enabled.” Click 
“OK” to proceed forward.

3. (For PC users only)  To save images from your computer directly into your Personal 
Collection, find an image file, then right-click to bring up the right-click menu.  
Choose the option “Send To” and choose “My ARTstor Personal Collection.”

4. You will see a window asking you to enter your ARTstor username (e-mail address) 
and password in order to connect to your ARTstor account. If you are unsure about 
the amount of space available in your ARTstor Personal Collection, click the “Check 
Space” button at the lower-right before uploading your presentation and the 
available space will be displayed at the lower left.

5. When you are ready to upload your images, click the “Upload” button. When the 
upload is complete, the window will say “Finished.” then click the “Close” button. 
Your images will be added to your Personal Collection as new image files.  These 
images can be used in the same way as any other Personal Collection images.
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User preferences

Slide defaults

After creating some slides, you may decide that you have a preferred 
format which can be saved and applied as you create future slides.

Exercise

1. Go to the Edit button in the toolbar and choose the “Preferences”
option from the menu below.

2. Along the left side of the pop-up window which appears is a list of 
icons, click the last one for “Defaults”.

3. In this window choose a Default Size for newly created slides (helpful 
if you know on what size screen the presentation will be given),
Background color, Font Color, and Font Family, Style, and Size.

4. After the changes are made, click “OK” and these defaults will be 
applied on future slides.
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